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Emoticons Icon Set
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Icon Design Vector Adobe Illustrator

In the following tutorial you will learn to create an attractive emoticons icon
set. Learn an easy to follow workOow for creating each of these little emotional
character faces in Adobe Illustrator.
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Step 1
Create a 60px by 60px, RGB document. First, turn on the Grid (View > Grid) and
the Snap to Grid (View > Snap to Grid). Next, you'll need a grid every 1px. Go to
Edit > Preferences > Guides & Grid, enter 1 in the Gridline every box and 1 in the
Subdivisions box.

You can also open the Info panel (Window > Info) for a live preview with the
size and position of your shapes. Do not forget to replace the unit of
measurement to pixels from Edit > Preferences > Unit > General. All these
options will signiEcantly increase your work speed.

Step 2
Pick the Ellipse Tool(L), create a 40 by 40px shape and Ell it with R=255, G=222,
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B=23.

Step 3
Select the shape created in the previous step and make sure that it's placed in
the middle of your artboard. Enable the Rulers (Command + R) and the Guides
(View > Guides > Show Guides), then drag a vertical and a horizontal guide as
shown in the following image. Disable the Rulers and keep the guides visible. It
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will help in the following steps, as you add some new shapes.

Step 4
Disable the Snap to Grid, then go to Edit > Preferences > General and enter 0.5
in the Keyboard Increment box. Reselect the yellow circle and make two copies
in front (Command + C > Command + F > Command + F). Select the top copy
and hit the down arrow once (to move it 0.5px down). Reselect both copies and
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click on the Minus Front button from the PathEnder panel. Fill the resulting
shape with white.
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Step 5
Re-enable the Snap to Grid. Reselect the yellow circle and go to the
Appearance panel. Select the existing Ell and click on the Duplicate Selected
Item button located in the bottom of the Appearance panel. Obviously, this will
create a copy of the selected Ell. Select this new Ell, lower its Opacity to 75%
and Ell it with the linear gradient shown in the following image.

Pay attention to the gradient image. The yellow "0" stands for opacity
percentage. This means that you need to select the gradient slider and lower
its opacity to 0%. Keep focusing on this yellow circle. Reselect it and add a
simple stroke. Make it 1pt wide, align it to outside and set its color to R=237,
G=147, B=39.
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Step 6
Reselect the shape edited in the previous step. Go to the Appearance panel,
select the yellow Ell and go to Effect Stylize > Inner Glow. Enter the data shown
below, click OK, then go to Effect > Stylize > Drop Shadow. Again, enter the data
shown below and click OK. In the end your shape should look like the following
image. This will be the face shape that you will use for most of the emoticons.
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Step 7
Now, let's add a mood for this face. First, re-enable the Snap to Grid, then select
the Rectangle Tool (M). Create two 4 by 8px shapes and a 12 by 8px shape,
then place them as shown.

The Snap to Grid and the Guides will ease your work. Fill them all with R=96,
G=57, B=19, then go to Effect > Stylize > Rounded Corners. Enter a 2px radius,
click OK, then go to Effect > Stylize > Drop Shadow. Enter the data shown
below and click OK.
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Step 8
Pick the Ellipse Tool (L), create a 26 by 16px shape and place it as shown. Fill it
with the linear gradient shown below, then lower its Opacity to 50%. Now, let's
organize the existing shapes.

Go to the Layers panel, select the existing layer and click on the Create New
Sublayer button from the bottom of the Layers panel. Select all the shapes
created so far and move them inside this new sublayer. Double-click on this
sublayer and name it "Not Amused." Now your Erst emoticon is complete.
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Step 9
Select the sublayer created in the previous step and make a copy in front.
Focus on this new sublayer, select the mouth shape and go to Effect > Warp >
Arc. Enter the data shown below image #1 and click OK.

Name this second sublayer "Sad" and duplicate it. Select the mouth shape
from this new sublayer, then go to the Appearance panel and open the existing
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Warp effect. Drag the Bend slider to -50%, then click OK. Name this third
sublayer "Happy."

Step 10
Select the "Happy" sublayer and make a copy in front. Let's focus on this fresh
sublayer. First, rename it "Grin," then select the exiting mouth shape and delete
it. Pick the Ellipse Tool (L), create a 16 by 7px shape and place it as shown in
the Erst image. Fill it with R=96, G=57, B=19. Then go to Effect > Warp > Arch.
Enter the data shown below, click OK, then go to Object > Expand Appearance.
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Select the resulting shape and make two copies in front, then disable the Snap
to Grid. Select the top copy and hit the down arrow four times, then reselect
both copies and click on the Minus Front button from the PathEnder panel. Fill
the resulting shape with white.
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Step 11
Re-enable the Snap to Grid. Pick the Pen Tool (P), draw three vertical paths and
place then as shown in the Erst image. Add a 1pt stroke for these paths and
set its color at R=39, G=170, B=225.

Group them (Command + G). Select the white shape created in the previous
step, make a copy and bring it to front (Shift > Command + Right Bracket key).
Select this fresh, white shape along with the fresh group and go to the
Transparency panel. Open the Oy-out menu and click on Make Opacity Mask.
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Step 12
Reselect the mouth shape and go to Effect > Stylize > Drop Shadow. Enter the
data shown below, click OK, then add a 1pt stroke. Align it to outside and set its
color at R=237, G=147, B=39.
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Step 13
Select the "Grin" sublayer and make a copy in front. Let's focus on this fresh
sublayer. First, rename it "Winking," then select the right eye shape and delete
it. Pick the Rectangle Tool (M), create a 5 by 3px shape and place it as shown.

Fill it with R=96, G=57, B=19. Then go to Effect > Stylize > Rounded Corners.
Enter a 2px radius, click OK, then go to Effect > Warp > Arc. Enter the data
shown below, click OK, then go to Effect > Stylize > Drop Shadow. Again, enter
the data shown below then click OK.
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Step 14
Select the "Winking" sublayer and make a copy in front. Let's focus on this
fresh sublayer. First, rename it "Weeping," then select the eyes and the mouth
components and delete them. Pick the Rectangle Tool (M), create two 6 by 4px
shapes and place them as shown in the following image. Fill them with with
R=96, G=57, B=19. Then go to Effect > Stylize > Rounded Corners. Enter a 2px
radius, click OK, then go to Effect > Warp > Arc. Enter the data shown below,
click OK then go to Object > Expand Appearance.

Select the left eye shape and go to Object > Transform > Rotate. Enter a 45
degrees angle, then click OK. Select the right eye shape and go to Object >
Transform > Rotate. Enter a -45 degrees angle, then click OK. Reselect both eye
shapes and go to Effect > Stylize > Drop Shadow. Enter the data shown in the
Enal image, then click OK.
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Step 15
Keep focusing on the "Weeping" sublayer. Pick the Ellipse Tool (L), create a 16
by 7px shape, and place it as shown. Fill it with R=96, G=57, B=19, and go to
Effect > Warp > Arch. Enter the data shown below, click OK, then go to Object >
Expand Appearance.
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Select the resulting shape, make two copies in front, and disable the Snap to
Grid. Select the top copy and hit the up arrow ten times. Reselect both copies
and click on the Intersect button from the PathEnder panel. Fill the resulting
shape with white.
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Step 16
Re-enable the Snap to Grid. Pick the Pen Tool (P), draw three vertical paths and
place then as shown in the Erst image. Add a 1pt stroke for these paths and
set its color at R=39, G=170, B=225. Group them (Command + G). Select the
white shape created in the previous step, make a copy and bring it to front
(Shift > Command + Right Bracket key). Select this fresh, white shape along
with the fresh group and go to the Transparency panel. Open the Oy-out menu
and click on Make Opacity Mask.
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Step 17
Reselect the mouth shape and go to Effect > Stylize > Drop Shadow. Enter the
data shown below, click OK, then add a 1pt stroke. Align it to outside and set its
color to R=237, G=147, B=39.
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Step 18
Pick the Ellipse Tool (L), create a 4 by 4px shape, and Ell it with R=39, G=170,
B=255. Pick the Convert Anchor Point Tool (Shift + C) and click on the bottom
anchor point. This will make your circle look like in the second image. Pick the
Direct Selection Tool (A), select the bottom anchor point, and move it 2px
down. Now, focus on the left and right anchor points. Use the same tool to drag
the handles 1px down.
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Step 19
Select the shape created in the previous step and go to Effect > Warp > Arc.
Enter the data shown below, click OK, then go to Object > Expand Appearance.
Duplicate the resulting shape. Rotate these two, blue shapes, and place them
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as shown. Finally, add a 0.5pt stroke for both of these shapes. Align it to inside
and set its color to R=28, G=117, B=188.

Step 20
Select the "Happy" sublayer, make a copy, and move it to the top of the Layer
panel. Let's focus on this fresh sublayer. First, rename it "Love," then select eye
shapes and delete them. Go to the Symbols panel (Window > Symbols), open
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the Oy-out menu, and go to Open Symbol Library > Web Icons. A window with a
set of symbols should open.

Select the "Favorite"symbol, drag it onto your artboard, then go to Object >
Expand. Focus on the resulting shape. First, pick the Direct Selection Tool (A),
select the anchor points highlighted in the second image, and hit the Delete
button. Now, the heart should look like the third image.

Next, you need to add a discrete roundness effect for the bottom anchor point.
You'll need the Round Any Corner Script. Save it to your hard drive, select the
bottom anchor point using the Direct Selection Tool (A), then go to File >
Scripts > Other Script. Open the Round Any Corner Script, enter a 7px Radius
and click OK. Fill the resulting shape with R=242, G=41, B=17. In the end it
should look like the fourth image.

http://vector.tutsplus.com/articles/web-roundups/20-free-and-useful-adobe-illustrator-scripts/
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Step 21
Select the shape made in the previous step and duplicate it. Select these two
heart shapes, resize them, and place them as shown. Now go to Effect >
Stylize > Drop Shadow. Enter the data shown below, click OK, then add a 0.75pt
stroke. Align it to inside and set its color to R=190, G=30, B=45.
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Step 22
Select the "Love" sublayer and make a copy in front. Let's focus on this fresh
sublayer. First, rename it "Surprise," then select eye and the mouth components
and delete them. Pick the Rectangle Tool (M), create a 10 by 5px shape, and
place it as shown in the following image. Fill it with R=96, G=57, B=19. Then go
to Effect > Stylize > Rounded Corners. Enter a 3px radius, click OK, then go to
Effect > Stylize > Drop Shadow. Enter the data shown below and click OK.
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Step 23
Pick the Ellipse Tool (L), create two 8 by 8px shapes, and place them as shown
in the Erst image. Fill them with R=241, G=242, B=242 and add a 1pt stroke.
Align it to outside and set its color at R=237, G=147, B=39.

Reselect both circles and go to Effect > Stylize > Drop Shadow. Enter the data
shown in the Erst image and click OK. Again, pick the Ellipse Tool (L) and
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create two 2 by 2px shapes. Fill them with R=96, G=57, B=19, and place them
as shown in the second image.
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Step 24
Pick the Pen Tool (P), draw two vertical paths (6px tall) and place them as
shown in the following image. Add a 1pt stroke for both of these paths, set the
color at R=237, G=147, B=39, and go to the Stroke panel (Window > Stroke).

Click on the Round Cap button, then go to Effect > Stylize > Drop Shadow. Enter
the data shown below, click OK, then select only the left path. Go to Effect >
Warp > Arc, enter the data shown below, click OK, then select the right path.
Again, go to Effect > Warp > Arc, enter the data shown below, then click OK.
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Step 25
Select the "Love" sublayer, make a copy, and move it in the top of the Layers
panel. Let's focus on this fresh sublayer. First, rename it "Blushing," then select
eye components, and delete them. Pick the Rectangle Tool (M), create two 4 by
6px shapes, and place them as shown in the following image. Fill them with
R=96, G=57, B=19, then go to Effect > Stylize > Rounded Corners. Enter a 2px
radius, click OK, then go to Effect > Stylize > Drop Shadow. Enter the data
shown below and click OK.
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Step 26
Pick the Pen Tool (P), draw two horizontal paths (4px long), and place them as
shown in the following image. Add a 1pt stroke for both of these paths, set the
color at R=96, G=57, B=19, and go to the Stroke panel. Click on the Round Cap
button, then go to Effect > Stylize > Drop Shadow. Enter the data shown below,
click OK, then go to Effect > Warp > Arc. Again, enter the data shown below and
click OK.
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Step 27
Pick the Ellipse Tool (L), create two 5 by 5px shapes, and place them as shown.
Fill them with R=237, G=28, B=36, and go to Effect > Blur > Gaussian Blur. Enter
a 2px radius and click OK.



9/12/16, 10:56 AMHow to Create a Nice Emoticons Icon Set

Page 39 of 60http://design.tutsplus.com/tutorials/how-to-create-a-nice-emoticons-icon-set--vector-4866

Step 28
Select the "Blushing" sublayer and make a copy in front. Let's focus on this
fresh sublayer. First, rename it "Sick," then delete the eyes and the mouth
components. Now, you need to change the color of the entire face.

Go to the Appearance panel and focus on the Erst Ell. Replace the yellow with
R=171, G=223, B=35, then open the Inner Glow effect and replace the existing
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color with the one shown below. Move to the second Ell and replace the
existing gradient with the one shown. Finally, select the stroke and replace the
existing color with R=57, G=181, B=74.
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Step 29
Let's continue with the eyes. Pick the Rectangle Tool (M), create two 4 by 8px
shapes, and place it as shown in the following image. Fill them with R=0,
G=104, B=56, then go to Effect > Stylize > Rounded Corners. Enter a 2px radius,
click OK, then go to Effect > Stylize > Drop Shadow. Enter the data shown
below and click OK.
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Step 30
Pick the Pen Tool (P), draw two vertical paths (6px tall), and place them as
shown in the following image. Add a 1pt stroke for both of these paths, set the
color at R=0, G=104, B=56, and go to the Stroke panel (Window > Stroke). Click
on the Round Cap button, then go to Effect > Stylize > Drop Shadow. Enter the
data shown below, click OK, then select only the left path. Go to Effect > Warp >
Arc, enter the data shown below, click OK, then select the right path. Again, go
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to Effect > Warp > Arc, enter the data shown below and click OK.
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Step 31
Pick the Rectangle Tool (M), create a 6 by 4px shape, and place it as shown in
the following image. Fill it with R=0, G=104, B=56, then go to Effect > Stylize >
Rounded Corners. Enter a 2px radius, click OK, then go to Effect > Stylize >
Drop Shadow. Enter the data shown below and click OK.
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Step 32
Once again, pick the Pen Tool (P), draw two vertical paths (6px tall) and place
them as shown. Add a 1pt stroke for both of these paths, set the color at R=0,
G=104, B=56, and go to the Stroke panel (Window > Stroke). Click on the Round
Cap button, then go to Effect > Stylize > Drop Shadow.

Enter the data shown below, click OK, then select only the left path. Go to



9/12/16, 10:56 AMHow to Create a Nice Emoticons Icon Set

Page 46 of 60http://design.tutsplus.com/tutorials/how-to-create-a-nice-emoticons-icon-set--vector-4866

Effect > Warp > Arc, enter the data shown below, click OK. Now select the right
path. Again, go to Effect > Warp > Arc, enter the data shown below and click
OK.
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Step 33
Select the "Sick" sublayer and make a copy in front. Let's focus on this fresh
sublayer. First, rename it "Angry," then delete the eyes and the mouth
components. Again, you need to change the color of the entire face. Down
below you have all the info that you need.
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Step 34
Pick the Rectangle Tool (M), create a 12 by 4px shape, and place it as shown in
the following image. Fill it with R=60, G=36, B=21, then go to Effect > Stylize >
Rounded Corners. Enter a 2px radius, click OK, then go to Effect > Stylize >
Drop Shadow. Enter the data shown below and click OK.
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Step 35
Let's continue with the eyes. Pick the Rectangle Tool (M), create two 4 by 8px
shapes, and place it as shown in the following image. Fill them with R=60,
G=36, B=21, then go to Effect > Stylize > Rounded Corners. Enter a 2px radius,
click OK, then go to Effect > Stylize > Drop Shadow. Enter the data shown
below and click OK.
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Step 36
Pick the Pen Tool (P), draw the two paths shown below, and place them as
shown in the following image. Add a 1pt stroke for both of these paths, set the
color at R=0, G=104, B=56, and go to the Stroke panel (Window > Stroke). Click
on the Round Cap button, then go to Effect > Stylize > Drop Shadow. Enter the
data shown below and click OK.
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Advertisement

Step 37
Pick the Rectangle Tool (M), create a 2 by 5px shape, and Ell it with R=0, G=104,
B=56. Pick the Direct Selection Tool (A), select the bottom anchor points and
go to Object > Path > Average. Check Both and click OK. This will turn your
rectangle into a pretty sharp triangle. Select it and go to Effect > Stylize >
Rounded Corners. Enter a 1px radius, click OK, then make three copies. Rotate
them and place them as shown in the Enal image.
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Conclusion
The Enal emoticons icon set is below.
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that I like. I spend most of my time working in Adobe Illustrator, avoiding
the Pen Tool and struggling to End the perfect colors. You can End all
my vector experiments at this little website: VforVectors.com.
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 • Reply •

sykes • 4 years ago

Hey, great tutorial...

I actually have a project right now to design emoticons for android and ios.

i have designed plenty of icons and such, and am very familiar with Illustrator..
However, i dont know the final specs of what the artwork should be to be used at an
emoticon on the phones.. I have looked and looked, but cant seem to find these
simple technical details.. I'd imagine you would probably want to export as PNG-24?
but do you know what size for emoticons? (like emoji) in IOS?

 3△ ▽

 • Reply •

Blekh  • 4 years ago> sykes

I want to make emoji's for iPhone, and I have no idea how to install it in an
iPhone, if you have any ideas, could you kindly help me please?

 6△ ▽

 • Reply •

Amber Johnson • 2 months ago

This is all well and good.. But how do I actually use the Emoticons I make on my
Phone without using some stupid drag and drop app? What is a good app to use to
make a library for texting. That's what I've been trying to find out, and everything I
find only tells me the art aspect, which I already know. I want to know how to USE
them on phones and IM software.

And please. I don't want a link to some app like "Imoji" or whatever. I tried that and it
doesn't even put the images I use into my messages like it's supposed to.
△ ▽

Michel Keidel 
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 • Reply •

Michel Keidel • a year ago

Ok great So once I have designed my set, how do i make them a sharable emoji set?
△ ▽

 • Reply •

no • 2 years ago

no
△ ▽

 • Reply •

Larissa Fernandes • 5 years ago

Just to make sure. On step 7, the mouth is supposed to be a 12px by 4px rectangle
and not 12px by 8px as shown, right?

Great tutorial! I'm a beginner and each step teachs me something new. Thanks!
△ ▽

 • Reply •

Sean Lee-Amies • 5 years ago

I was just in the neighbourhood looking to reacquaint myself with illustrator - this has
been really helpful!

I love Envato and all these tutorial/resource sites. I can't wait to have more time to
start doing the premium tutorials.
△ ▽

 • Reply •

Ryan • 5 years ago

nice
△ ▽

 • Reply •

Adrian • 5 years ago

Wow!
Very helpful tutorial. Thank you.
△ ▽
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